Adrenaline Rush Car Club

Xenia Ohio
 
HomeHome  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Speedo wiring problem

Go down 
AuthorMessage
mastermind
nOOb
nOOb


Number of posts : 10
Age : 36
Location : Xenia
Registration date : 2008-10-11

PostSubject: Speedo wiring problem   Wed 15 Oct 2008, 2:35 pm

Hello

I have a 190 nissan 240sx, can anyone help me figure out how to rewire my speedo sensor I've been workingwith it for the last few day and just stuck. I notice that my speedo sensor has been cut running from my engine control module but AI still have the wire leading from the transmission. trying to figure out how to wire it back. any idea or suggestion or anyway to help
Thanks
Harold
Back to top Go down
View user profile
Jerry
Admin
avatar

Number of posts : 760
Age : 57
Location : Xenia OH
Registration date : 2007-11-25

PostSubject: Re: Speedo wiring problem   Wed 15 Oct 2008, 4:41 pm

I have no knowledge of your specific car but a lot of general car knowledge. So do you know where the wire goes or is this a retrofit? Do you need to splice it together?
Back to top Go down
View user profile http://www.jerry-nita.com
mastermind
nOOb
nOOb


Number of posts : 10
Age : 36
Location : Xenia
Registration date : 2008-10-11

PostSubject: Re: Speedo wiring problem   Wed 15 Oct 2008, 5:13 pm

ok I still a lil new to electrial specific so just let me explain.From looking the electrial map of the engine bay and the engine control module. I believe I found the wire and its labeled with a yellow green wire now next to that I have two grounds that need to be grounded and another wire that is the to neutral switch or my back up lights that is Orange and green. This is where I get stuck at because I don't know if these two wires are suppose to be hot of not. They're cold right now. I found a 89 nissan 240 and cut the attachment used to connect the speedo sensor back but now go. So I'm clueless as of now.
Back to top Go down
View user profile
94pgt
ARCC Secretary
avatar

Number of posts : 484
Age : 30
Location : xenia ohio
Registration date : 2007-11-25

PostSubject: Re: Speedo wiring problem   Wed 15 Oct 2008, 7:32 pm

I would say that none of them will have any voltage especially if they are going to the ecu . they could be signal wires detecting either voltage or a resistance signal from the sensor.
Back to top Go down
View user profile http://www.myspace.com/xxh34d5h0txx
mastermind
nOOb
nOOb


Number of posts : 10
Age : 36
Location : Xenia
Registration date : 2008-10-11

PostSubject: Re: Speedo wiring problem   Wed 15 Oct 2008, 7:36 pm

ok that would make sense and makes it harder to determine if I need a new senor or cluster in that case or which wire to connect to what.
Back to top Go down
View user profile
Jerry
Admin
avatar

Number of posts : 760
Age : 57
Location : Xenia OH
Registration date : 2007-11-25

PostSubject: Re: Speedo wiring problem   Wed 15 Oct 2008, 8:15 pm

Wow Chris that sounds like something I would say. I must be rubbing off on you lol!
Back to top Go down
View user profile http://www.jerry-nita.com
94pgt
ARCC Secretary
avatar

Number of posts : 484
Age : 30
Location : xenia ohio
Registration date : 2007-11-25

PostSubject: Re: Speedo wiring problem   Thu 16 Oct 2008, 3:47 pm

lol haha silent Cool
Back to top Go down
View user profile http://www.myspace.com/xxh34d5h0txx
Sponsored content




PostSubject: Re: Speedo wiring problem   

Back to top Go down
 
Speedo wiring problem
Back to top 
Page 1 of 1
 Similar topics
-
» Hobbywing ESC
» J Strong Top wiring/Rhino
» Rhino 660 Speedo Install
» Problem with Power Cord
» How can i fix a priming problem?

Permissions in this forum:You cannot reply to topics in this forum
Adrenaline Rush Car Club :: GARAGE :: GARAGE HELP-
Jump to: